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Preface

Thank you for choosing our product. Contact your local dealer if you have

any questions or feedback.

Important Notice

CAUTION!

The default password is intended only for your first login and should be
changed to a strong one with at least eight characters including upper and
lower case letters, digits and symbols for security.

e Installation and maintenance must be performed by qualified

personnel.

e  This device is a class A product and may cause radio interference.

Take measures if necessary.

e Disconnect power before installation and cable connection. Wear
antistatic gloves during installation. Use the manufacturer
recommended battery. Improper use or replacement of the battery
may cause risk of explosion. Dispose of the used battery according
to local regulations or the battery manufacturer's instructions.
Never dispose of the battery in fire.

e Thedeviceisintended forindoor use only. Ensure a proper operating
environment, including temperature, humidity, ventilation, power
supply, lightning protection. Ground the device properly. Keep the
device from dust, excessive vibration, liquid of any kind, strong
electromagnetic radiation. Do not stack devices. A sudden power

failure may cause device damage or loss of data.

e Take necessary measures to ensure data security and protect from

network attack and hacking (when connected to Internet).



e Use an Uninterruptible Power Supply (UPS) if necessary. Frequent
power failures may harm hard disks or cause malfunction. Follow

instructions to power down the device.

Disclaimer

° No part of this manual may be copied, reproduced, translated, or
distributed in any form or by any means without prior consent in
writing from our company.

e To the maximum extent permitted by applicable law, the product
described, with its hardware, software, firmware and documents, is
provided on an "as is" basis.

e  Best effort has been made to verify the integrity and correctness of
the contents in this manual, but no statement, information, or
recommendation in this manual shall constitute formal guarantee of
any kind, expressed or implied. We shall not be held responsible for
any technical or typographical errors in this manual. The contents of
this manual are subject to change without prior notice. Update will

be added to the new version of this manual.

e  Use of this manual and the product and the subsequent result shall
be entirely on the user's own responsibility. In no event shall we be
liable for any special, consequential, incidental, or indirect damages,
including, among others, damages for loss of business profits,
business interruption, or loss of data or documentation, or product
malfunction or information leakage caused by cyber attack, hacking

or virus in connection with the use of this product.

e Video and audio surveillance can be regulated by laws that vary from
country to country. Check the law in your local region before using
this product for surveillance purposes. We shall not be held
responsible for any consequences resulting from illegal operations
of the device.

e  Theillustrations in this manual are for reference only and may vary

depending on the version or model. The screenshots in this manual



may have been customized to meet specific requirements and user
preferences. As a result, some of the examples and functions
featured may differ from those displayed on your monitor.

e  This manual is a guide for multiple product models and so it is not
intended for any specific product.

e Dueto uncertainties such as physical environment, discrepancy may
exist between the actual values and reference values provided in this

manual. The ultimate right to interpretation resides in our company.

Safety Symbols

The symbols in the following table may be found in this manual. Carefully
follow the instructions indicated by the symbols to avoid hazardous

situations and use the product properly.

Symbol Description

i’IE Indicates a hazardous situation which, if not
* M\ WARNING! | ayoided, could result in bodily injury or death.

Indicates a situation which, if not avoided, could
@CAUTION' result in damage, data loss or malfunction to

product.
:& Indicates useful or supplemental information
NOTE! about the use of product.
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Preface

This manual describes how to use your DVR locally or on the Web
interface.

In this manual, the terms IP camera and IPC refer to the same thing:
network camera, which requires a connection to the network. And the IP
device mentioned in this manual refers to an IP camera (also known as

network camera) or a Digital Video Server (DVS).

Part | Local Operations

A DVR supports two types of operations: local operations and web- based
remote operations. With local operations you connect a monitor and a
mouse to the DVR and use the mouse to operate. If your DVR has buttons
on the front panel or is delivered with a remote control, you may also
control your DVR by pressing the front panel buttons or using the remote
control.

The DVR has an embedded web server and allows web-based operations.
To do this, you need a PC that has a network connection to the DVR and
is installed with a web browser. You just need to navigate to the DVR's IP
address and log in to the Web interface like you log in to the system

locally.

This section describes local operations.

1 Before You Begin

Please be aware that the parameters that are grayed out on the system
user interface (Ul) cannot be modified. The parameters and values
displayed may vary with device model, and the figures in this manual are

for illustration purpose only.



Login
Use the default username admin and password 123456 for your first

login.

() CAUTION!
The default password is intended only for the first login and should be

changed to a strong one containing at least eight characters including
uppercase and lowercase letters, digits and symbols after your first login
to ensure security.

1. Right-click anywhere in the window and then choose Menu. The
login dialog box is displayed.
2. Select the username from the drop-down list, enter your password,

and then click Login.

Local Operations

You can refer to Initial Configuration and complete a quick configuration.

[=% NOTE!

Unless otherwise specified, all operations described in this manual are
performed with a mouse by the right hand. See Mouse Operations for

details.

Mouse Operations

Table 1-1 Mouse Operations

Name Action Description

e Select or confirm an item.

Left Click e Select to edit digits, symbols, upper-case or
button lower-case letters in a field.

Double-click Enter or exit full screen mode in live view.




Name Action Description
Dra Draw or move a rectangle on the screen, for
J example, a motion detection area.
e Show the shortcut menu.
Right . e Exit zoom.
's Click
button e Exit the current window when Cancel or
Exit is displayed.
Wheel Scroll up or Scroll up or down a list or a window; or zoom in
down or out on a playback progress bar.

2 Initial Configuration

Preparation

e  Make sure that at least one monitor is correctly connected to the

VGA or HDMI interface on the rear panel of the DVR.

e Verify that the hard disk(s) are correctly installed. For detailed steps
to install a hard disk, please refer to the quick guide shipped with
your DVR.

Login

The login page appears after the DVR starts up.



admin ~

Forgot Password

1. Enter the default admin password 123456, click Login, and click Yes

in the pop-up window.

Please change the default password. Change now?

2. Setastrong password, and then click OK.

Change Password

Username
0ld Password
Password

Confirm

oK

3. Set the unlock pattern.



Set Pattern

Please draw unlock pattern

O O O

O O O
O O O

M Don't show again Skip

@ Note:
Unlock pattern can be enabled/disabled at System > User. See User
Configuration for details.

Wizard

The wizard can guide you to complete the most basic setup.

The following page appears after the DVR starts up:

Wizard Time cene I Camera




1. Enable or disable the wizard as needed and then click Next (or click
).
2. Select your time zone, set date and time formats, set the system

time, and then click Next.

Wizard Time TCP/IP IP Camera
Time Zone I(GMT¢00:00) Dublin, Edinburgh, London v
Date Format YYYY-MM-DD Bt
Time Format 24-hour ¥
System Time 2018 » 07 = 05 = 12 ; 43 3 40 =
Previous Next Exit

3. Complete network configuration, and then click Next.

Wizard Time TCP/IP IP Camera

Select NIC NIC1 X
Enable DHCP v

IP Address

IP Subnet Mask

IP Default Gateway

Previous Next Exit




4. Select the devices to add in the list, click Add, and then click Yes to

complete configuration.

[_—:@ Note:

e The DVR uses the default password to connect devices, therefore, if
the password of a device has been changed, the device cannot get
online, and you need to edit the password manually.

e If a desired device is not in the list, try adding it at Camera >
Camera > Camera (see Adding an IP Device for detailed steps).

é Live View

Live View Status

The following icons are used to indicate alarms, recording status, and

audio status in a live view window.

Table 3-1 Live View Window Icons

Icon

Description

Tampering alarm

Motion detection alarm

Recording

Turn on audio

Normally, live video is displayed, but other situations are also possible.



No.

Description

The IP device is online, and live video is playing.

The IP device is online, but the DVR has insufficient capacity to
decode streams from the IP device.

No permission to view live video from the IP device.

The IP device is offline.

No IP device is linked to the window.

Window Toolbar

Icon

Description

Available for PTZ cameras only. Click to display the PTZ
control window.

-
5

o

Record live video in the window to the hard disk.

Clicking stops recording.

Click to play video recorded during the past 5 minutes and 30
seconds.

Zoom in on an area of interest.

Click to edit image settings.

BEEE B

Click to set OSD.




Icon

Description

E'.

Rest your mouse pointer on the icon to view bitrate info; click
this button to view the camera ID and IP address or to change
the username and password used to connect the camera.

Click to turn on audio. Clicking turns off audio. The sound
volume is adjustable.

Note: When you turn on audio in the current window, audio
of the previous window is turned off.

Exit

Screen Toolbar

Icon

Description

A

Click to access the main menu.

E/E/

Select the screen layout.

<

Previous or next screen.

[ N [ =
B E

Start or stop sequence.

Playback.

Click to open the USB Device window and perform
USB related operations. The window offers quick
access to multiple windows, and it pops up
automatically if a USB storage device is plugged in
when the DVR is restarting or when the preview
window is displayed.

This button is effective only when a USB storage
device is plugged in.

iy

Rest the mouse pointer on this icon to view encoding
information including frame rate, bit rate, and
resolution; or click to view camera status.

Click to view device alarm status and camera status.

Rest the mouse pointer on it to view NIC card
information. Or click this icon to edit basic network
settings.




Icon

Description

Rest the mouse pointer on it to view the date. Or click
this icon to edit time settings.

Click to automatically hide the toolbar, or click to
lock.

Shortcut Menu

A shortcut menu as shown below appears when you right-click in a

window. Some menu items are described in Shortcut Menu Description.

Table 3-2 Shortcut Menu

Menu

Common Menu

Multi-Window

Corridor

Playback

Table 3-3 Shortcut Menu Description

Menu

Description

Menu

Access the main menu.
Most of operations described in this manual are performed

start from the main menu; for example, click Camera >
Camera (with Menu > omitted).

Common
Menu

Click this button to open the Camera, Network and Backup
pages.

Corridor

Choose a corridor mode. Corridor mode can also be set in
the Default Layout drop-down list under System >
Preview.

To display images in corridor mode, the camera must be
installed correctly (rotated 90° clockwise or
counterclockwise), and then use the Image Rotation
parameter under Camera > Image to rotate images
accordingly.

Playback

Play the current day's recording for the camera linked to
the current window.

10



Sequence Operation

The sequence operation requires you to configure the screen layout,
windows, linked cameras, and the sequence interval.

This example describes how to configure sequence for five cameras
based on a 4-window screen layout.

1. Click 4 Windows on the screen toolbar.

[=% NoTE!

The number of windows that can be displayed may vary with DVR model.

2. Click Start Sequence on the screen toolbar. Sequence starts by
displaying four windows on the first screen and then the fifth on the

second at the set interval.

11



[= NoTE!

e The default sequence interval is eight seconds and can be set under
System > Preview.

e  You may drag video to an intended window on the screen.

Zoom

Zoom in on an area of images in a window for details.

1. Click the window and then click 2 on the windowtoolbar.

2. In the small window in the lower right corner, click and drag your
mouse to specify the area to zoom in on. The image in the main

window zooms in. The following shows an example.

12



[=% NoTE!

The system adjusts the area automatically according to the window size
and its aspect ratio. Also, the system has specified a minimum size to
ensure zoom effects.

Image Configuration

Adjust image settings to get optimal images from a camera.

1. Click the window and then click ﬂ on the windowtoolbar.

2. Select a mode from the drop-down list according to the surveillance
scenario, and then adjust contrast, hue, saturation and brightness as

needed. The settings available may vary with device model.

13



3. Click OK to save the settings and exit.

Preview Configuration

=7 4

Normally, live view (video) is available after you complete the basic setup
by following the wizard. You can click System > Preview and edit preview
setting as needed, including video output, image resolution, default
layout, and sequence interval. The video output and the number of

windows supported may vary with DVR model.

NOTE!
Pressing and holding the scroll wheel for at least 3 seconds will restore

the default resolution.

Preview Configuration

Each preview window (window for short) links to a camera. By default,
window 1 links to camera D1, window 2 links to camera D2, and so on.
You may want to change the link to display live video from a camera in
another specified window. The following example describes how to link
window 1 to camera D2 and link window 2 to camera D1.

Step 1: Click window 1 on the right, and then click D2 under Camera on
the left. Now D2 appears in window 1, and None appears in window 2.
Meanwhile, © is cleared for camera D1, meaning D1 is not linked to any

window.

14



Camera Name

O D1 IP Camera 01
D2 1P Camera 02
None (1] None (1] None 1 None 1
9 10 11 12
None (1] None (] None 1] None (1]
13 14 15 18
None (1] None (1] None 1l None 1l
1/4 »>
Apply Exit

Step 2: Click window 2 on the right, and then click D1 under Camera on

the left. Now D1 appears in window 2. Click Apply to save the settings.

Camera Name
D1 IP Camera 01
D2 IP Camera 02
None i None (1] None 1l None (1]
9 10 11 12
None (1] None (1] None (1] None (1]
13 14 15 16
None 1l None (1] None (1] None (1]
1/4 »>
Apply Exit

Advanced Configuration

Click the Advanced tab and then select Sub Stream First so the DVR uses
the sub stream to establish live video from multiple cameras

simultaneously. This function is disabled by default.

15



4 cChannel Configuration

Channel Management

This chapter describes how to connect analog cameras and add or manage
IP devices in your DVR. The IP devices mentioned in this manual mainly
refer to IP camera (or network camera). Before you start, make sure the

IP devices are connected to your DVR via network.

CAUTION!

An IP device should be connected to one DVR only. An IP device managed
by multiple DVRs may cause unexpected issues.

Connecting an analog camera

To connect an analog camera to the DVR, the camera must be connected to
one of the BNC ports on the back of the DVR using a coaxial cable. The
camera needs to be connected to a power supply or a power supply box too.

Once the camera is connected to power and to one of the BNC ports, the
camera’s video should appear in the Live View screen.

Adding an IP Device

This recorder is a hybrid DVR, which means that IP cameras can be added
to the device via network. Check the recorder’s specifications to determine
how many IP channels the DVR can have. By default, the IP channels will be

shown in Live View after the analog channels.

However, this can be changed. If desired, the channel type can be changed.
Click Camera > Camera > Camera Type. Each channel can handle one type
of camera at the time. Check the Analog checkbox, if the channel will
manage an analog camera and check the Digital checkbox, if the channel

will manage an IP camera or IPC.

16



Camera  Advanced

Camera ID v/ Analog Digital

CURNCURELE RACS BT RECT RN (S

1
2
3
4
5
6
7
8

Exit

After that, make sure that your IP camera is connected to the same network

that the DVR’s in. You have different options to add the IP camera:

Option 1
1. Click Camera > Camera > Camera. The system automatically

searches for IP devices and lists the discovered.

17



Camera Type Camera  Advanced

Idle Receive Bandwidth: 36Mbps

Auto Switch to H.265 (Effective ... v/

Auto Switch to Smart Encoding ... Advanced Mode s
Camera ID Add/Del Status [P Address Remote Camera ID Configure Name
D9 o 0 192.168.60.109 T e 1P Camera 09

4

Refresh Search Segm... Delete w Custom Add Exit

[=% NOTE!

@ under Status means an IP device is added successfully, and you
may click © to view live video from the IP device. means the IP device
is offline, and you may view the cause by resting the mouse pointer
on the

The idle bandwidth is displayed to indicate current bandwidth

available for receiving streams. For more details, see Network
Statistics.

18



2. (Optional) To search a specified network segment, click Search and
then set the address range.

3. Click for the IP device to add. Or, you may also

e  Click Custom Add. In the window displayed, enter the IP address and
complete other settings, and then click Add. You may also click

Search and add discovered cameras in the list.

Option 2

1. Right-click on one of the channels in Live View, click on Add IP
Camera.
202,§,02-22, 22:32:31 F021402—22 22:32:31

|

" ki
- ﬁ\ No Signal
| | 7

Camera 01 @
2021-02-22 22:32:31 2021-02-22 22:32:3] &

No Signal No Signal

Camera 03

19



2. Select the desired IP device and then click on One-click Add or Custom
Add.

202 ,4,02-22 22:32:37 021-02-22 22:32:37

Auto Switch to Smart Encoding (E... Advanced Mode

Auto Switch to H.265 (Effective w... ¥

Camera ID Add/Del Status  IP Address Remote CameraID Configure Name
D9 ] & 192.168.60.109 1 < 1P Camera 09

< »

Idle Receive Bandwidth: 36Mbps

Refresh Search Segme Delete One-click Add  Custom Add m

Camera 03

Managing an IP Device

Manage IP devices under Camera > Camera > Camera.

e  Click to edit settings including the protocol, IP address, port number,
username and password. The Camera IP field displays the IP address
that the current channel links to, and you may change the address
so the channel links to another device. The username and password

must be consistent with that of the IP camera.

20



Modify IP Camera

No. IP Address Status Model Protocol s
1 192.168.4.60 NVR ONVIF
2 203.1.8.11 IPC324 Private
3 203.1.8.167 1PC322 Private
4 206.1.1.6 1PC323 Private
5 206.1.1.131 IPC212 Private
6 206.1.1.178 IPC-B20 Private
7 206.1.25.33 1PC242 Private
8 206.2.25.3 HIC310 Private
4 | B 4
Protocol Private v
IP Address 206 .7 =102/ 7213
Port 80
Username admin
Password LU
Total Camera Number 1
Search 0K Cancel

e Click to delete an IP device, or select multiple IP devices and then
click Delete. Channels corresponding to PoE ports or switching ports

cannot be deleted.

e  Click # to change the IP address of an IP camera and the default

gateway. -
Sort Cameras

Sort cameras to display in the desired order.

For example, to switch channel 1 with channel 2, click Sort Camera, and

then follow the steps below:

21



1. Dragchannel 1 to channel 2.

2. Right-click, then click Yes in the pop-up window.

System Message

@ Settings changed. Save the changes?

Yes No

3. Click Yes.

System Message

\3, Apply the change to preview?

Yes No

Upgrading IP Cameras

Click Check to see if the version of the connected IP camera is up to date.

You may upgrade cameras by cloud ( “* ) or by disk ( ™" ) one by one, or
select multiple cameras and then click Upgrade by Cloud or By Disk

to upgrade cameras in batches.

22



OSD Configuration

On Screen Display (OSD) are characters displayed with video images on

the screen, for example, camera name, date and time.

1. Click Camera > OSD; or click @ on the preview windowtoolbar.

2. Select the desired camera and then enter a camera name you want

to display on the screen.

3. Select date and time formats. Choose to display time and camera

name as needed.
4. Setfont size and color as needed.

5. Drag the OSD to the desired position in the preview window on the
left.

6. (Optional) Click Copy to apply the same settings to other cameras.

Select Camera D1(camera) -
Name camera
Date Format dd/MM/yyyy -
Time Format HH:mm:ss ¥
Show Time 4
Show Name v
Font Size X-large 22

Font Color

Wrime MName

Copy Exit

7. Click Apply to save the settings.

23



Image

1.
2.

3.

Configuration

Click Camera > Image.

Select the desired camera and scene.

Camera D10 -

Image Scene General -

< 1age Enhancement  Exposure  White Balance  Adv >

Brightness
Saturation
Contrast
Sharpness

Noise Reduction

Image Rotation Normal e

Adjust settings on the tabs as needed to achieve optimal images. See

the following sections for detailed information.

[=2 NoTE!

A scene can be selected only when supported by the IP camera.

To restore default image settings, click Default in the lower right
corner. This function is available only when the camera is connected
to the DVR via the private protocol.

Image settings apply to both live and recorded videos.

Image enhancement

1.
2.

Click the Image Enhancement tab.

Adjust the settings as needed. Some important parameters are

described in the table below.

Parameter Description

Brightness The greater the value, the brighter the images appear.

Saturation The amount of color in a specified hue.
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Parameter

Description

The degree of difference between the lightest (white)

Contrast and darkest (black) parts of an image. Setting a greater
value increases contrast.

Hue Purity of colors in an image.

Sharpness Contrast of boundaries of objects in an image.

Noise Reduction

Reduce noises in images to improve image quality.

Image Rotation

Normal: Displays images without rotation.
Flip Vertical: Displays images flipped vertically.

Flip Horizontal: Displays images flipped
horizontally.

180°: Displays images flipped vertically and
horizontally.

90° CW and 90° CCW: Display images in corridor
format. The camera must be installed correctly
(rotated 90° clockwise or counterclockwise).

Exposure

1. Click the Exposure tab.

Camera

Image Scene

D10 =z

General *
< Image Enhancement Exposure White Balance Adv >
Exposure Mode Automatic =
Shutter(s)
Gain(dB)

Slow Shutter

Slowest Shutter

Compensation

Day/Night Mode  Automatic bl
Day/Night Sensiti... Medium *
Day/Night Switch... 3

WDR off 3|
WDR Level

2. Adjust the settings as needed. Some important parameters are

described in the table below.
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Parameter

Description

Exposure Mode

Select the correct exposure mode to achieve the
desired exposure effect.

Shutter is used to control the light that comes into the
lens. A fast shutter speed is ideal for scenes in quick

Shutter(s
(s) motion. A slow shutter speed is ideal for scenes that
change slowly.
. Control image signals so that the camera can output
Gain(dB) . N o . .
standard video signals in different light conditions.
Iris Adjust iris opening of the lens to control the amount of

incoming light.

Slow Shutter

Improves image brightness in low light conditions.

Slowest Shutter

Set the slowest shutter speed for the camera during
exposure.

Compensation

Adjust the compensation value as required to achieve
the desired image effects.

Day/Night Mode

e Automatic: In this mode, the camera can
automatically switch between night mode and
day mode according to the ambient lighting
condition to output optimum images.

e Night: The camera outputs high-quality black and
white images according to the ambient lighting
condition.

e Day: The camera outputs high-quality color
images according to the ambient lighting
condition.

Light threshold for switching between day mode and
night mode. A higher sensitivity value means that the

Day/Night
S::!itilvgit camera is more sensitive to the change of light and is
¥ therefore more easily to switch between day mode and
night mode.
Day/Night Set the length of time before the camera switches

Switching(s)

between day mode and night mode after the switching
conditions are met.

WDR

Enable WDR to ensure clear images in high contrast
conditions.
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Parameter Description

WDR Level Af'ger énabllng WDR, you can improve image quality by
adjusting the WDR level.

White balance
1. Click the White Balance tab.

Camera D10

Image Scene

General

< Image Enhancement  Exposure  White Balance  Adv >

White Balance Auto
Red Offset
Blue Offset

2. Adjust the settings on this tab. Some important parameters are
described in the table below.

Parameter Description

Adjust the red or blue offset of the image:

e Auto: The camera adjusts the red or blue offset

White Balance automatically according to the lighting condition
(the color tends to be blue).

e Finetune: Allow you to adjust the red or blue offset

manually.
Red Offset Adjust the red offset manually.
Blue Offset Adjust the blue offset manually.

Advanced settings
1. Click the Advanced tab.

2. Use defog to improve image quality in foggy days.
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Camera D10

Image Scene General

< Exposure  White Balance  Advanced >

Defog off -
Defog Intensity

Privacy Mask Configuration

A privacy mask is an area of solid color covering certain parts of the
monitored area. Privacy mask protects specified areas of images from

being viewed and recorded. Multiple mask areas are allowed.

1. Click Camera > Privacy Mask.

2. Select the desired camera, select Enable Privacy Mask, click Add
Area and then use the mouse to specify areas to mask. Up to four

areas are allowed. The areas are differentiated by different colors.

Select Camera DA(77777777777777) gt
Enable Privacy Mask 1%

No. Redraw Clear

(Note: Up to 8 area(s) allowed.)

2 Add Area T Clear Al

Apply Exit
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3. (Optional) To clear a mask area, click I

4. Click Apply to save the settings.

5 PTZControl

PTZ (pan, tilt and zoom) control is applicable to PTZ cameras only and may

vary depending on the functions and protocols supported by the PTZ

cameras. Refer to PTZ camera specifications for more details.

Connecting a PTZ Camera

To connect a PTZ camera, the type of connection needs to be selected. A

PTZ camera can be connected through a Coaxial connection or an RS-485

connection, which will be called the Serial Port option.

PTZ Control

Select Camera Al(Camera 01)
PTZ Type
Control Mode Coaxial

Serial Port
Coaxial

Custom Protocol Exit
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Connecting an IP PTZ Camera

To connect an IP PTZ camera, connect it the same way as an IP camera. Once
it’s connected, depending on your connection, select Local or Remote.
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If Local is selected, information about the PTZ protocol, bit rate, etc. needs
to be filled in. The possible protocols to choose from are: PELCO_D and
PELCO_P.
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PTZ Control Window and PTZ Management Window

1. Click® on the window toolbar. The PTZ Control window appears.

See PTZ Control Window Buttons for detailed descriptions.

2. Click the Set button. The PTZ Management window appears (can

also be opened by clicking Camera > PTZ).

Table 5-1 PTZ Control Window Buttons

Button

Description

Control the rotation direction of the PTZ camera or
stop rotation.

=+ Zoom
-+ Focus
-+ Iris

Adjust the zoom, focus, and iris of the PTZ camera.
Note: You can also zoom in or out using the scroll
wheel on your mouse.

Control the rotation speed of the camera. 1 means
the slowest, and 9 means the fastest.

Click to display the PTZ Management window.
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Button Description

e Turn on/off the light.

e Turn on/off the wiper.

e Use 3D positioning.

e Turn on/off the heater.

e Turn on/off the function to remove snow.
e Turn on/off PTZ shortcut operations.
Note:

e Check that the 3D positioning, heater and
snow removal functions are supported by the
camera before using.

e Use 3D positioning to zoom in or out. Dragging
from top down zooms in. Dragging the other
way zooms out.

- Preset button.

e Save the current position and status of the
camera as a preset.

e Call a preset so the PTZ camera goes to the

IE] m preset position.

e Delete a preset

Note: and m are displayed for saved
presets only.

_/ Preset patrol, recorded patrol and auto guard. For
—/ detailed information, see Setting a Preset Patrol,
_ Setting a Recorded Patrol, and Setting Auto Guard.

u n Start or stop.

Setting and Calling a Preset

A preset position (preset for short), is a saved view used to quickly steer
the PTZ camera to a specific position. A preset consists of the following

settings: pan and tilt positions, zoom, focus, and iris.

1. Access the PTZ Management window. For the detailed steps, see
PTZ Control Window and PTZ Management Window.
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Select Camera D5 -

Preset

n
4
2
o
o
)
i
o

001 H 2

002 H =

003 B (4]

004 H B

005 B (4|

< ’ > -

Recorded Patrol ~ Auto Guard

Preset Patrol 1 v » m

KeyPoint Preset Duration Speed Modify  Delete

4 4
+ i +* 3

2. Add presets.

a. Click the directional buttons to steer the PTZ camera to the

desired position.

b. Adjust the zoom, focus, and iris as needed.

c. Select a preset number not in use, and then click S under

Save.
d. Repeat the above steps to add all the presets.

3. Tocall apreset, click lad for the corresponding number. The

camera rotates to the preset position.

_—_& NOTE!
Presets can also be triggered by alarms. See Alarm-Triggered Actions for
details.

Setting a Preset Patrol

Set the PTZ camera to patrol by presets (go from one preset to the next

in specified order). You need to set presets first and then select some as
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keypoints. Up to four patrol routes (Preset Patrol 1, 2, 3 and 4) are
allowed for each PTZ camera, and each patrol route can have up to eight
presets (keypoints). After setting presets, follow the steps to set a preset

patrol. The following takes preset patrol 1 as an example.

1. Inthe PTZ Management window, click ' ¥ . A window is displayed as

follows.
Preset 001 i
Duration(s) 10
Speed 5 -

ox

2. Select a preset from the drop-down list, set the duration (time the
camera stays at the preset, unit: second), and then set the rotation
speed (1: slowest, 9: fastest). Click OK to save the settings. The

preset is added as a keypoint, as shown in the figure below.

Preset Patrol 1 v > =
KeyPoint Preset Duration Speed Modify Delete
1 001 10s 5 y i

4 >
4+ m ++ 3

3. Repeat the above steps to add all presets (keypoints), and adjust the

sequence of these presets by clicking ® or * . Modify or delete
a preset by clicking or ¢, CIiETking I will delete all the added
keypoints.
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4. After completing the configuration, click Apply to save the settings.

Now keypoints for preset patrol 1 is complete.

5. Click * right to the drop-down list to start preset patrol 1. To stop,
click '™ .

[=% NOTE!
The duration ranges from 0 to 1800 seconds (default: 10). The rotation
speed ranges from 1 to 9 levels (default: 5).

Setting a Recorded Patrol

This function requires the camera's support. The drop-down list and the
buttons on the right are hidden if this function is not supported by the

camera. Currently only one recorded patrol route is allowed.

Record a patrol, including the patrol route, the time that the camera stays

at a certain direction, rotation speed, zoom, focus and focus.

1. Click '® to start recording. Steer the camera to the desired

directions, adjust the zoom, focus, iris as needed during the process.

2. Click'® tostoprecording. All the patrol actions have been recorded.

Recorded Patrol 1 w | 2 m

3. To start the recorded patrol, click * . Click ™ to stop.

Setting Auto Guard

Use auto guard so the PTZ camera automatically operates as configured
if no operation is performed by any user during a certain time period.
Auto guard avoids situations where the camera is left to monitor

incorrect scenes by user's negligence.
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This function requires the camera's support. The Auto Guard tab is
hidden if it is not supported.

1. Click Auto Guard and then select Enable.

2. Select the desired mode from the drop-down list and then complete

other settings accordingly. Click Apply to save the settings.

Enable v
Idle State(s) 60
Mode Preset Patrol ¥
Route Preset Patrol 1 N

6 Recording

Video recording has different levels of priority, which from high to low is:

event recording, manual recording, and scheduled recording.
Encoding Settings

Recording

The parameters and options displayed may vary with camera model and
version. Some functions may be unavailable if the camera version is too

low. In this case, you need to upgrade the camera first.

1. Click Camera > Encoding.
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Select Camera
Storage Mode
Capture Mode
Stream Type
Video Compression
Resolution
Bitrate Type

Bit Rate(Kbps)
Range

Frame Rate(fps)
Image Quality

1 Frame Interval
I Frame Range
Smoothing
Audio Stream

Smart Encoding

D3 *
Main Stream -
720P@30 -
Normal ~ Sub Stream >
H264 v H264 v
1280+720(720P) v 1280+720(720P) .
VBR v CBR -
2048 v 2048 2.2
128~16384(Kbps) 128~16384(Kbps)

30 v 30 »
Highest -

60 60

10~250 10~250

off v Off »

2. Select the camera and then edit settings as needed. Some

parameters are described in the table below.

Table 6-1 Encoding Settings

Parameter

Description

Frontend Resolution

Image resolution.

Stream Type

Normal: main stream that is intended for
scheduled recording.

Event: main stream that is intended for
recording triggered by events such as alarm
inputs or motion detection alarms.

Sub Stream: low resolution video that is
intended for local or remote real-time
monitoring.
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Parameter

Description

Video Compression

Video compression standard, for example, H.264,
H.265.

The listed options depend on the standards
supported by the camera.

Resolution

Image resolution.

Bitrate Type

e CBR: Constant Bit Rate (CBR) is used to
maintain a specific bit rate by varying the
quality of video streams. CBR is preferred
when limited bandwidth is available. The
disadvantage is that video quality will vary and
may decrease significantly with increased
motion in the scene.

e VBR: When using Variable Bit Rate(VBR), video
quality is kept as constant as possible, at the
cost of a varying bit rate, and regardless of
whether or not there is motion in the image.
VBR is ideal when high quality is a
requirement, especially when there is motion
in the picture.

Bit Rate(Kbps)

Number of bits transferred per second. Select a
value or select Custom and then set a value as
needed.

Range

Bit rate range. Currently the range is fixed.

Frame Rate(fps)

Number of frames per second.

Image Quality

This parameter is effective only when Bitrate Type is
set to VBR. 9 levels are provided.

| Frame Interval

Number of frames between two adjacent | frames.

| Frame Range

Range of | frames. Currently the range is fixed.

Smoothing

Use the slider to control the sudden increase of bit
rate.

Audio Stream

Enable or disable audio stream.

Audio Source

Audio source for the selected channel.
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3.

4.

(Optional) Click Copy to apply some current settings such as bit rate

and frame rate to other cameras.

Click Apply to save the settings.

Draw or Edit a Schedule

Make a recording schedule by drawing (pressing and dragging) or by
editing (using the Edit button).

1. Click Storage > Recording.

2. Select the camera from the list. Schedule is enabled by default. If it
is disabled, select to enable it.

3. Set Pre-Record and Post-Record as needed.

4. (Applicable to some DVR models) To save a redundant copy of
recordings, select Enable Redundant Recording and configure a
redundant hard disk (see Disk Management for details).

Camera D1 -
Enable Schedule v

Pre-Record(sec) 10 =
Post-Record(sec) 60 .

Holiday

Enable Redundant Recording

Edit

Normal

Event

Motion

Alarm

M and A

Mor A

None

(Note: Click a color on the right and then draw the schedule.)

Copy Exit

Click a color icon on the right under the Edit button and then draw a
schedule on the left. You may also click Edit and set schedule details

in the Edit Schedule window.
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[=% NOTE!
When editing a schedule, you may clear the All Day check box and set up
to eight different periods for each day. To apply the settings to other

day(s), select the day(s) right to Copy To.

6. Click Apply.

7. (Optional) Click Copy to apply the same settings to other cameras.

Scheduled Recording
Scheduled Recording

Scheduled recording records video according to the set schedule and it is
different from manual recording and alarm-triggered recording. A 24x7
recording schedule is enabled by default and may be edited as needed to

record video in specified periods only.

See Draw or Edit a Schedule for the detailed steps. Make sure the

schedule type is Normal. The set schedule appears in blue, which stands

for scheduled recording.

Motion Detection Recording

When enabled, a motion detection alarm occurs if an object inside the
detection area moves to a certain extent (see Motion Detection for more

details).
1. Click Alarm > Motion.

2. Select the camera from the list, and then select the check box to

enable motion detection.
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[=% NOTE!

e  Motion detection is enabled on the DVR by default. Unless
modified, the detection area covers the full screen, and recording is
triggered only for the current camera. The settings remain if you
disable motion detection and then enable it.

e An alarm icon appears in the upper right corner when motion is
detected.

3. Inthe preview window on the left side, click and drag your mouse to
specify a motion detection area (red grid). Use the sliders to adjust

detection sensitivity, target object size, and duration.

Camera D10 =
Enable !

Trigger Actions o)

Arming Schedule

Sensitivity R —

Target Size —_—

Duration —

Full Screen Clear All

4. Configure motion detection recording: click ® right to Trigger
Actions, click the Recording tab, select the desired camera, and then
click OK.

5. (Optional) Configure an arming schedule (time when actions will be
triggered): click right to Arming Schedule and then set time periods
as needed.

6. Set a recording schedule under Storage > Recording. For the

detailed steps, see Draw or Edit a Schedule. Make sure the schedule

type is Motion. The set schedule appears in green, which stands for

motion detection recording. The following figure shows an example.
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Holiday

Alarm Triggered Recording

Set input alarms to trigger recording. See Alarm Input and Output for

more details.
1. Click Alarm > Input/Output > Alarm Input.

2. Set alarm input: click“for the desired camera. In the window
displayed, select Enable, select N.O. (normally open) or N.C.

(normally closed) trigger mode, and then click OK.

‘ Alarm Input

Alarm Input ~Enable

Trigger Mode N.O. v

0K Cancel

[= NoTE!
To apply the same settings to other camera(s), click Copy and then select
the desired camera(s).

3. Set alarm triggered recording: clicksunder Trigger Actions. In the
window displayed, click the Recording tab, select the desired

camera, and then click OK.
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4. Set a schedule under Storage > Recording. For the detailed steps,

see Draw or Edit a Schedule. Make sure the schedule type is Alarm.

The set schedule appears in red, which stands for alarm-triggered

recording. The following shows an example.

Holiday

Manual Recording

Record video manually by clicking ¥ on the window toolbar.
Alternatively, click Manual > Recording, select the desired camera and

toolbar, or select the camera and then click Stop under Manual >
Recording.

Select Camera Status
v D1 IP Camera 01 Started
D2 1P Camera 02 () Stopped

Holiday Recording

Holiday recording allows you to specify certain time periods as holidays
for scheduled recording. First you specify certain date(s) as holidays, and

then configure recording schedules on these days.
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Holiday Recording

1. Click System > Holiday.

2. Click the Add button in the lower right corner. The Holiday window

is displayed. Complete the settings including the holiday name, start

and end dates. By default a holiday is enabled when added and does

not repeat.

Holiday Name
Status
Repeat

Mode

Start Date
End Date

NEW YEARS DAY

IEnable Disable
No “IYes

~ By Day By Week

01 101 -

01 > 101 >

3. Click OK. The holiday appears in the list.

4. Click Storage > Recording and then set a recording schedule as

described in Draw or Edit a Schedule. Make sure Holiday is selected

in the Select Day drop-down list. In the following example, motion

detection recording is enabled on the set holiday.

Other Recording Types

Other recording types:

e  Event: Including the types below. Any of these types will trigger

event recording.
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e Motion detection AND alarm triggered (M and A for short):
recording is triggered only when a motion detection alarm AND an
input alarm occur simultaneously.

e  Motion detection OR alarm triggered (M or A for short): recording is
triggered when a motion detection alarm OR an input alarm occurs.

When you choose an Event type of recording, make sure you have

enabled the corresponding alarm function and configured alarm-

triggered recording. The configuration steps are similar. See Motion

Detection Recording for more details.

7 Playback

Instant Playback

Instant playback plays the video recorded during the last 5 minutes and
30 seconds. If no recording is found, it means there is no recording during

this period.

1. Click the desired window, and then click on the toolbar to start
instant playback.

2.  You may drag the slider to control the progress. Pause and resume

as needed.
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Playback Toolbar

Table 7-1 Playback Toolbar Buttons

Button

Description

Show playback progress.
Note:

A small window displaying video of the
selected window is displayed as you drag the
slider, helping locate the part of the video you
want to view.

The first progress bar indicates playback
progress of the video playing in the
highlighted window. The second indicates the
overall playback progress for all the selected
cameras.

Timeline.

Zoom in or out on the timeline.

Note: Alternatively, scroll your mouse wheel.

Play, pause, stop, and reverse.

Rewind or forward 30 seconds.

Slow down or speed up.

Note: Click III to restore the normal playback
speed after clicking KII, and vice versa.

Forward by frame.

Start or stop clipping video.

Lock.

Add a default or custom tag.

Manage files (clips, locked files, tags).

Zoom in on images. For more details, see Zoom.

Turn off/on audio.

Adjust sound volume for the current window.
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Playback by Camera and Date

Use this method to play recordings found by camera and date.

1. Right-click the mouse and then choose Playback.

2. Select the desired camera. By clicking Max. Cameras in the upper
right corner you will select the maximum number of cameras

allowed.

[= NoTE!

You can select multiple cameras for synchronous playback. Clicking Max.
Camera selects the maximum number of cameras allowed, and clicking
Close All stops playback for all cameras. The performance varies with DVR
model.

3. Select the desired date on the calendar and then click II to start
playback. Double-clicking the date will start playback directly.

nmed4id)r « » D
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[=% NOTE!
e The calendar uses different flags to indicate different recording
types. No flag means no recording. The blue flag means normal
recording. The red flag means event-triggered recording.
e Inthe drop-down list right to playback mode: High Definition means
video recorded with the main or sub stream; Standard Definition
means video recorded with the third stream.

Playback in Corridor Mode

Play recordings in corridor mode in multiple windows.

1. Inthe playback window, select Corridor from the drop-down list in
the upper left corner.

2. Select cameras and then double-click the desired date to start

playback.

oy

W oa ®mnEQ nmd4id ) « »H

Playback by Tag

Add tags named with keywords such as event name and location to a
recording and use tags to quickly locate the part of the video you need

during playback.
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Adding a Tag

Camera
D14

D14
D14

Right-click and then click choose Playback.

Click to add a default tag named TAG. To add a custom tag, click
and then set the tag name, for example, tagl.

To manage the added tags, click E, and then rename or delete
tags as needed.

Name Time Edit Delete
TAG 2016-04-15 00:01:16 &

TAG 2016-04-15 04:57:29 &
Tagl 2016-04-15 05:49:38 &

E B

B

Playback by Tag

1.

In the playback window, select Tag from the drop-down list in the

upper left corner.

Select cameras, set the time period, enter keywords, and then click
Search. Search results, if there are any, are displayed with names of
cameras and tags.

Click for the desired tag to start playback. You may use the Start
Before and Stop After drop-down lists to set when the tagged video
starts and ends.

nmd4idp «»h

50



Playback by Event

Specify an event type and search for and play videos recorded for one or

more cameras during a specified time period.

1. Inthe playback window, select Event from the drop-down list in

the upper left corner.
2. Select the desired event type, for example, motion.

3. Select the desired camera, set the time period, and then click

Search.

4. Click © for the desired recording to start playback.

Hm 44 «mh

Playback by Smart Search

This function provides an efficient way to review recordings containing
smart search results such as detected motions. In smart playback mode,
the system analyzes recordings for smart search results. If such results
are detected, the progress bar is highlighted in green, and the video plays
at the normal speed, allowing you enough time to catch details;

otherwise, the video plays at 16x speed to save time.
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4,
5.

In the playback window, select Smart from the drop-down list in
the upper left corner.

Click @ for the desired camera to start smart playback.

Click B, The smart search window is displayed. By default, the full
screen is the smart search area. To clear all, click ; to restore the

full-screen search area, click =]
Set smart search rules, including detection area and sensitivity.

Click to start search. To quit, click E.

Playback by External File

Use this function to play recordings stored in an external storage device,

for example, a USB drive or a portable USB hard drive.

1.

3.

In the playback window, select External File from the drop-down
list in the upper left corner.
Click Refresh and then wait for the DVR to read the external

storage device.

Select the desired recording file and then click ' to start playback.

File Management

File management allows you to manage video clips, tags, and lock or

unlock files.

1.

Click El for the recording you want to lock in the playback window.
Locked files will not be overwritten when storage is used up.

Click [El and then click the Locked File tab to view the locked file. To
unlock a file, click &, and the icon changes to ¥ . To back up a file,

select the file and then click Backup.
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8 Recording Backup

Backup, also known as recording backup, is the process of searching for
video stored on a hard disk of the DVR and then saving it to a USB storage
device. Make sure the USB storage device has been formatted into FAT32
or NTFS format and is connected to the DVR. The default backup format
is .mp4.

Normal Backup

1. Click Backup > Recording. All cameras are selected by default.
2. Setsearch conditions and then click Search. Search results are

displayed.

[=2 NoTE!

You can lock/unlock and play recording files in this window.

3. Select the desired recording(s) and then click Backup.
4. Select a partition.

5. Set the destination in the USB storage device and then click Backup.

The recording(s) will be saved to the specified directory.
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[= Not

E!

You may want to create a new folder for the recording(s) by clicking
New Folder.

If the connected storage device has a capacity that is greater than 2T,
clicking Format will format the device to NTFS file system; if the
capacity is 2T or less, the device will be formatted to FAT32 or NTFS.
Only certain devices can format a storage device that has a greater
capacity than 2T.

A progress bar (e.g., Exporting X/Y) is displayed to indicate the
progress, where Xindicates the current number being backed up, and
Y indicates the total number of recordings. To cancel the operation,
click Cancel.

A backup file is named in this format: camera name-recording start
time.file extension. For example, Ch9-20150630183546.mp4.

Video Clip

Backup

A recording can be clipped and saved to a USB storage device.

1.
2.

Open the playback window. For the detailed steps, see Playback.
After playback starts, click and on the playback toolbar to
clip videos.

Click lEll and then click the Video Clip tab to view video clips.
Select the desired video clip(s) and then click Backup.

Select a destination in the USB storage device and then click Backup.

The selected video clips are saved to the specified directory.
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9 Alarm

Alarm Input and Output
Alarm Input

1. Click Alarm > Input/Output > Alarm Input.
2. Click ¢ for the desired camera. In the Alarm Input window, select
Enable to enable alarm input.

3. Select the normally open (N.O.) or normally closed (N.C.) trigger
mode, and then click OK.

Alarm Input ¥ Enable

Trigger Mode N.O. M

4. Click # under Trigger Actions and then set action(s) to trigger. For

more details, see Alarm-Triggered Actions.

Buzzer
Send Email

Pop-up Window

Preset Preview Alarm Output Snapshot
All D1 D2 D3 D4 DS D6 D7 D8
D9 D10 D11 D12 D13 D14 D15 D16

[= nortE!
e  The number of cameras that can be connected may vary with DVR
model.

e  Actions that can be triggered may vary with alarm type.
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5. Click # under Arming Schedule and then set the time when actions

will be triggered.

Arming Schedule

Current Camera D14<-1
Select Day Monday h
Start Time End Time
00 K 00 o 24 g 00 =
00 : 00 5 00 ' 00 =
00 7 00 = 00 ; 00 z
00 : 00 ) 00 00 -
00 : 00 = 00 : 00 2
00 ; 00 = 00 ; 00 =
00 : 00 =) 00 00 =
00 : 00 = 00 00 x,
Copy To Al ZTue  “Wed MThu  MFri ~sat “isun  “Holiday
0K Cancel

[= NoTE!
e The default schedule is 24x7. You may change it as needed and set
up to eight different periods for each day. Time periods cannot

overlap.

e To apply the same arming schedule to other days, select the
intended days right to Copy To.

e To apply the same settings to other cameras, click Copy, select
cameras, and then click OK.

Alarm Output

1. Click Alarm > Input/Output > Alarm Output.

2. Click dnder Edit for the desired camera, and then set the default

status and duration. After you have completed the settings, click OK.

3. Click “ under Arming Schedule and then set the time when actions

will be triggered.
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[=% NOTE!

To apply the same settings to other cameras, click Copy, select cameras,
and then click OK.

Motion Detection

When enabled, a motion detection alarm occurs if an object inside the
detection area moves to certain extent, and an alarm icon appears in the

upper right corner.

Motion detection is enabled on the DVR by default. Unless modified, the
detection area covers the full screen, and recording is triggered only for
the current camera. The settings remain if you disable motion detection
and then enable it.

1. Click Alarm > Motion.

2. Select the desired camera and then select Enable to enable motion

detection.

3. Use the mouse to draw a detection area, and drag the slider to set
detection sensitivity, target object size, and duration. The higher the

sensitivity, the more likely a moving object will be detected.

Camera D10 -
Enable v

Trigger Actions 43

Arming Schedule

Sensitivity —_—

Target Size —_—

Duration —_

Full Screen Clear All

4. Click right to Trigger Actions and set action(s) to trigger. For more
details, see Alarm-Triggered Actions.
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[=% NOTE!

e  The number of cameras that can be connected may vary with DVR
model.

e  Actions that can be triggered may vary with alarm type.

5. (Optional) Click ™ right to Arming Schedule and then set the time
when actions will be triggered.

[=% NOTE!

e  The default schedule is 24x7. You may change it as needed and set
up to eight different periods for each day. Time periods cannot
overlap.

e To apply the same arming schedule to other days, select the
intended days right to Copy To.

6. Click Apply to save the settings.

7. (Optional) Click Copy to apply the same settings to other cameras.
Tampering Detection

A tampering detection alarm occurs when the camera lens is covered.
1. Click Alarm > Tampering.

2. Select the desired camera and then select Enable to enable

tampering detection.

Camera D10

Enable v

Trigger Actions £z
Arming Schedule

Sensitivity

= . ] N

(Note: By default, tampering detection is effective to the
full screen.)
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3. Click ™ right to Trigger Actions and set action(s) to trigger. For
more details, see Alarm-Triggered Actions.
4. (Optional) Click ™ right to Arming Schedule and then set the time
when actions will be triggered.
5. (Optional) Click Copy to apply the same settings to other cameras.
6. Click Apply to save the settings.
Video Loss

A video loss alarm occurs when the DVR loses video signals from a

camera. Video loss alarm is enabled by default.

1.

Click Alarm > Video Loss. To disable video loss alarm for a channel,
click %, which then changes to .

Click ™ under Trigger Actions and set action(s) to trigger. For
more details, see Alarm-Triggered Actions.

:_rﬁ NOTE!
Video loss alarm cannot trigger recording, preset and preview (live view)
actions for the current camera.

3.

4,

Alert

Click " under Arming Schedule and then set the time when

actions will be triggered.

(Optional) Click Copy to apply the same settings to other cameras.

The DVR reports an alert when an event occurs in the system. The

following are some alerts and their definitions in the system.

Running Out of Space: Less than 10% of disk space remains.
Space Used Up: No disk space.
Disk Offline: A disk is not properly connected or is damaged.

Disk Abnormal: A disk can be detected but cannot be accessed.
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e lllegal Access: A failed login attempt for a username that does not

exist or a password that is incorrect.
e Network Disconnected: Network connection is lost.
e IP Conflict: Devices on the network use the same IP address.

e Recording Abnormal: Storage resource cannot be found, for

example, when all hard disks are removed.
Perform the following steps to configure an alert:
1. Click Alarm > Alert.

2. Select an alert type, select the desired actions, and then select the

camera(s) for which you want to enable alarm output.

Alert Type 1P Conflict >
Buzzer
Send Email

Pop-up Window

Trigger Alarm Output All
Select Alarm Output No
A->1
A->2
A->3
A->4

3. Click Apply to save the settings.
Buzzer

The buzzer can be triggered by alarms to alert the user. Follow the steps

to set how long the buzzer will buzz after it is triggered.

1. Click Alarm > Buzzer.

Alarm Duration Maximum ® Custom

Custom Duration(sec) i

2. Set the duration as needed. The range is from 1 to 600 seconds.

3. Click Apply to save the settings.
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Alarm-Triggered Actions

An alarm can trigger actions, for example, buzzer, recording, and preview.

The supported actions may vary with DVR model.
Alarm-Triggered Buzzer

The DVR makes a buzzing sound when an alarm occurs.
Alarm-Triggered E-mail

The DVR e-mails an alarm message to a specified email address when an

alarm occurs.
Alarm-Triggered Pop-up Window

A window pops up when an alarm occurs.
Alarm-Triggered Recording

The DVR records video from a specified camera when an alarm occurs..
Alarm-Triggered Preset

A PTZ camera rotates to a preset position when an alarm occurs.
Alarm-Triggered Preview

The DVR plays live video in full screen when an alarm occurs.
Alarm-Triggered Alarm Output

The DVR outputs an alarm to trigger actions by a third-party device

when an alarm occurs.

Manual Alarm
Manual Alarm Output

Follow the steps to trigger or clear an alarm output manually.
1. Click Manual > Alarm > Manual Alarm.

2. To trigger an alarm output manually, select the desired channel and
then click Trigger. To clear an alarm output manually, select the

desired channel and then click Clear.
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Manual Buzzer
Follow the steps to stop the buzzer manually.

Click Manual > Alarm > Buzzer.

1.
Select the buzzer (in Started status) and then click Stop.

2.

10 Network Configuration

Network configuration is required if your DVR operates in a network.

[=% NOTE!
The default IP address is 192.168.1.30 for NIC 1

TCP/IP
1. Click System > Network > Basic.
2. Set the network parameters as needed. DHCP is enabled by default
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PPPoE  P2P DDNS Port PortMapping Email Multicast Alarm Service

Select NIC NIC1 =

Enable DHCP v

IPv4 Address

IPv4 Subnet Mask

IPv4 Default Gateway

IPv6 Mode Router Advertisement
IPv6 Address

IPv6 Prefix Length

IPv6 Default Gateway

MAC Address 70:b3:d5:f7:d3:25
MTU(Bytes) 1500
Preferred DNS Server

Alternate DNS Server

Exit

3. Click Apply to save the settings.

[=%» NOTE!

For an DVR with multiple NICs, you can configure the NICs and
choose a default route (currently NIC1).

e If your DVR has a PoE port or a switching port, you can configure an
internal NIC IPv4 address.

CAUTION!
e If you switch the working mode, the enabled ARP protection will be
disabled automatically.
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e  The valid MTU ranges from 576 to 1500 (1280-1500 for IPv6). To use
IPv6, make sure the DVR and PC can connect to each other using IPv6

addresses. To view live or recorded videos, make sure the IPv4
addresses are also connectable.

PPPOE

The DVR allows access through Point-to-Point over Ethernet (PPPoE).
1. Click System > Network > PPPoOE.

2. Enable PPPoE by selecting the check box.
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3. Enter the username and password provided by your Internet Service

Provider (ISP). Network information including IP address appears

when dial-up succeeds.

[=% NOTE!

If your DVR has multiple NICs, PPPoE dial-up will be implemented
through the NIC specified as the default route.

P2P

4. Click Apply to save the settings.

The DVR allows access from the cloud website or from the mobile

surveillance app. You need to sign up for a cloud account at

www.star4live.com first.

1. Click System > Network > P2P.

2. P2Pis enabled by default.

3. Toadd the DVR to cloud at the cloud website: log in to your account

at www.star4dlive.com and then add the DVR by entering the register

code and device name.

4. To add the DVR to cloud using the app: scan the QR code with the

app. You need to download and install the app on your mobile phone

first. Contact your dealer for details.

Enable P2P
Domain Name
Register Code

Device Status

e
[EEEs

v

www.stardlive.com
310PBP3CE7QISITZLRAOUDHIL

Offline: The device is unreachable. Please make sure network settings (such as...
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http://www.star4live.com/
http://www.star4live.com/

[= Not

E!

You may access the DVR through cloud if the device status is Online.
The username is your cloud account name, and the device name is
the name you entered at the cloud website.

If the device is offline, the possible causes will be displayed for your
reference.

To delete the DVR from cloud, click Delete.

5.

DDNS

If yo

Click Apply to save the settings.

ur DVR is connected to the Internet through PPPoE, the IP address of

the network changes every time it connects to the ISP server without your

awareness. This is inconvenient when you remotely access your DVR with

an IP address. To avoid this issue, you can register with an DDNS server

to o

btain a domain name for your DVR and then access your DVR by

visiting the domain name instead of an IP address (http://DDNS server

address/DVR's domain name) using a web browser.

Click System > Network > DDNS.

Enable DDNS, select a DDNS type, and then complete other settings.
If the DDNS type is DynDNS or No-IP, enter the domain name,
username and password. The domain name is the one that you have
successfully registered at a domain name registration website (e.g.,
DynDNS). The username and password are those of the account you
have registered at the domain name registration website (e.g.,
DynDNS).
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http://ddns/

Enable DDNS |

DDNS Type DynDNS o
Server Address members.dyndns.org

Port 80

Domain Name NVR.dyndns.com

Username admin

Password ~ seeess

Confirm — [seesss

e Ifthe DDNS type is EZDDNS, enter a valid domain name for your

DVR and then click Test to see if the domain name is available.

Enable DDNS ~

DDNS Type EZDDNS X
Server Address zh.ezdview.com

Port 80

Domain Name

Device Status Offline

Device Address zh.ez4view.com/

3. Click Apply to save the settings.

Port

Normally the default port numbers need no modification. This function is

mainly used together with the port mapping function. See Port Mapping
for more details.

1. Click System > Network > Port.

2. Configure ports as planned. Each port number must be unique.

HTTP Port 80
RTSP Port 554
HTTPS Port 443

rtsp://<ip>:<port>/unicast/c<channel number>/s<stream type>/live

RTSP URL Format <channel number>: 1-n

<stream type>: O(main stream) or 1(sub stream)
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[= Not

E!

A valid port number ranges from 1 to 65535, among which 21, 23,
2000, 3702 and 60000 are reserved.

An RTSP URL can be used to view live video of a channel of the current
DVR from another DVR. See Option 4 in Adding an IP Device for more
information.

3.

Click Apply to save the settings.

Port Mapping

Configure internal and external ports manually.

[=% NoT

E!
The principle of port mapping is that the internal and external ports
of the DVR are consistent with that of the router.

Some routers may require the same internal and external ports for
the DVR and the router.

3.

Click System > Network > Port Mapping.
Select Manual for Mapping Mode, and then set external ports
manually.

Click Apply to save the settings.

=% NOT

E!

After port mapping is completed, you may access the Web client of your

DVR
web

by entering the following information in the address bar of your
browser: router's WAN port IP address:external HTTP port. For

example, if 10.2.2.10 is the IP address and 82 is the HTTP port, then you

ente

r http://10.2.2.10:82.
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Email

After Email is enabled as a triggered action (in Trigger Actions windows)
and configured properly, the DVR sends an email notification to specified
email address(es) if an alarm occurs within the time period(s) set in the
arming schedule. The email contains basic alarm information such as

alarm type, alarm time, camera ID, and camera name, etc.

Before using this function, make sure the DVR has a functional connection
to an SMTP server with which you have a valid email account. Depending

on the intended recipients, a connection to the Internet may be required.
Only certain DVR models support this function.

1. Click System > Network > Email.

2. Configure the related parameters. If server authentication is

required, you need to enter the correct username and password.

Click Test to send a test email.

Enable Server Authentication
Username

Password

SMTP Server

SMTP Port 25

TLS/SSL If TLS/SSL is enabled, use 25 first, and 587/465 as an alternative

Sender Name

Sender Address

Select Recipient Recipient 1 &

Recipient Name

Recipient Address
Arming Schedule

Attach Image

Snapshot Interval

Test Exit
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[=% NOTE!

Enter a valid SMTP server address and port number, and then select
Enable TLS/SSL if required.

e  Only certain DVR models support image attachment. You may click
Test to check whether the email can be sent successfully.

3. Click Apply to save the settings.

Multicast

Multicast can be used to realize live view when the number of

connecting Web clients exceeds the limit the DVR can accommodate.
1. Click System > Network > Multicast.

2. Select the check box to enable multicast, and then enter the

multicast IP and port number.

Enable Multicast V|
Multicast IP 206 .7 w1025 232
Port 880

Apply Exit

3. Click Apply to save the settings.
4. Log in to the Web client and set Live View Protocol to Multicast

under Setup > Client.
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E!

Set the multicast IP correctly. Multicast address is class D address with
the range 224.0.0.0 through 239.255.255.255; some are for special use:

224.0.1.0--238.255.255.255 can be used on the Internet.
224.0.0.0-244.0.0.255: only for use on LAN.

224.0.0.1: all-hosts group address, which refers to all the multicast-
capable hosts and routers on a physical network.

224.0.0.2: for all routers on this subnet.

224.0.0.5: for all OSPF routers.

224.0.0.13: for all PIMv2 routers.

239.0.0.0--239.255.255.255 are for private use like 192.168.x.x.

11 Disk Configuration

Disk Management

View disk information, including total and free disk space, disk status, disk

type, disk usage, and disk property. Admin users can format disks and edit

disk
1.

o

® N N b woN R Z

2.

property.
Click Storage > Hard Disk.

Total(GB) Free(GB) Status Type Usage Prope... Edit Delete
0.00 0.00 Abnormal Local Recording/Snaps... Read/...

2794.52 2300.75 Normal Local Recording/Snaps Read/.

2794.52 2281.25 Normal Local Recording/Snaps Read/

2794.52 2288.75 Normal Local Recording/Snaps... Read/... .

2794.52 2319.75 Normal Local Recording/Snaps... Read/.

2794.52 233175 Normal Local Recording/Snaps Read/.

2794.52 2278.00 Normal Local Recording/Snaps Read/

2794.52 2281.25 Normal Local Recording/Snaps... Read/.

Refresh Add Format Exit

To add a disk, click Add. In the dialog box displayed, select disk
usage (recording or backup) and disk type (currently NAS only),
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enter the server address and directory, and then click Add. Up to
eight NAS disks are allowed.

i Add Extended Disk

Usage Recording/Snapshot R
Type NAS i
Server Address 206 .7 . 102 . 110

Directory

Add Back

3. Toedit disk property, click , andthen modify disk usage (recording
or backup) and disk property (Read/Write, Read Only or

Redundant) as needed.

[=% NoTE!

Disk property can be edited if the disk is used for recording.

e The Redundant property is available to certain DVR models.

e  You may use external eSATA disks for recording or backup purpose
and unmount them if necessary.

4. To format a disk, select the disk and then click Format. A

confirmation message appears. Click Yes.

[= norte!
e Local disks will be formatted automatically when installed.
Extended disks will not.

e  Format a disk with caution. All data will be removed.

Space Allocation

Allocate space to store videos of a specified camera.

1. Click Storage > Allocate Space.
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Camera

Used Recording Space(GB)
Used Image Space(GB)
Select Group

Disk Capacity

Group Capacity

Max Recording Space(GB)
Max Image Space(GB)

D1

1

0

Disk Group 1

1863 GB free of 1863 GB
1863 GB free of 1863 GB
0

0

2. Select the desired camera and then set the maximum recording
space and maximum image space. For more information, see

Advanced Configuration.

3. Click Apply to save the settings.

4. (Optional) Click Copy to apply the same settings to other camera(s).

Advanced Configuration

Set whether to overwrite recordings when storage is full.

1. Click Storage > Advanced.

HDD Full ® Overwrite Stop

2. Choose an option.

Allocated
. D ..
Option Srea escription

The camera shares unallocated space, and its
0 oldest recordings will be overwritten when
the space is used up.

Overwrite
The camera's oldest recordings will be

overwritten when its allocated space is used
up.

Other values

The camera shares unallocated space, and
0 its oldest recordings will still be overwritten
Stop when the space is used up.

The camera's new recordings will not be

Other values ) .
saved when its allocated space is used up.
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3.

Hard Disk Detection

Click Apply to save the settings.

S.M.A.R.T. Test

Click Maintain > HDD > S.M.A.R.T. Test to do S.M.A.R.T. test.

S.M.A.R.T. (enabled by default) checks the head, platter, motor, and

circuit of hard disks to evaluate their health status. The overall evaluation

results include Healthy, Failure, and Bad Sectors. It is recommended to

replace the disk immediately if the status is Failure.

Continue to use the disk when it fails to pass evaluation

Select

Disk

Test Type

Test Status

Vendor

Model

Disk Temperature("C)

Operation Time(day)

Self-Evaluation

Overall

[= nort

| Evaluation

Attribute Name
Raw_Read_Error_Rate
Spin_Up_Time
Start_Stop_Count
Reallocated_Sector_Count
Seek_Error_Rate
Power_On_Hours
Spin_Retry_Count

Power Cvrle Count

E!

Slot2

Short

Not tested

SEAGATE
ST2000VX000-9YW1CV12
39

804

Pass

Healthy
Status Flag
Healthy 0x000f
Healthy 0x0003
Healthy 0x0032
Healthy 0x0033
Healthy 0x000f
Healthy 0x0032
Healthy 0x0013
Healthy 0x0032

Threshold
6

0

20
36
30
0

97
20

Test

Value
115

Worst
99

94
100
100
60
78
100
100

Some hard disks only support some of the test items.

Raw Value =
85936664

36859343
19310

0

343

Back

The system provides three test types: Short, Extended, and
Conveyance. Extended tests detect more thoroughly and thus take
longer time than Short tests. Conveyance tests mainly detect data
transmission problems.

74



CAUTION!

Using a faulty disk is risky. Faulty disks should be replaced immediately.
Contact your local dealer for information about hard disks.

Bad Sector Detection

Bad sector detection checks for bad sectors in hard disks.

1. Click Maintain > HDD > Bad Sector Detect.

HDD Capacity ~ 1863.02 GB

Block Capacity  1.16 GB

Status Not detected

Error Count 0

I Normal B Damaged

2. Select the desired disk and detection type, and then click Detect to
start detection. Click Stop if you want to stop.

Select Disk Slot2 b

Detect Type Key Area b
HDD Capacity 1863.02 GB

Block Capacity  1.16 GB

Status Detection completed

Error Count 0

Detect

I Normal I pamaged
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() CAUTION!
The detection stops automatically when the error count reaches 100.

12 system Configuration

Basic Configuration

1. Click System > Basic.

2. Configure the parameters.

[= NoTE!

Only admin can set Enable Password.

e If Enable Password is not selected, no password is required for local
login at system startup. However, a username and password are still
required when you log in after a logout.

e  You may also set startup Wizard here by clicking Wizard.

Wizard Time TCP/IP IP Camera

[“IStart Wizard at startup

3. Click Apply to save the settings.
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Time Configuration
Time

1. Click System > Time > Time.

2. Selectthe correct time zone, and then set date and time formats and

the system time. The following shows an example.

Time Zone (GMT+08:00) Beijing, Hong Kong, Urumgi, Singapore, Taipei =
Date Format YYYY-MM-DD *
Time Format 24-hour M
System Time 2017 06 3 20 = 14 27 35 =

Enable Auto Update
NTP Server Address
NTP Port

Update Interval

3. To use Network Time Protocol (NTP), enable auto update, set the

address and port number of the NTP server, and the update interval.

4. Click Apply to save the settings.

DST

1. Click System > Time > DST.

2. Enable DST by selecting the check box, and then set the start time,

end time, and DST bias correctly. The following shows an example.

Enable DST £4

From Mar ~ 2nd ~ Sun |2 g
To Nov e B R v Sun o [ )
DST Bias 60 Minutes h

3. Click Apply to save the settings.
Time Synchronization

Use this function to synchronize camera time with the DVR. Time sync is
enabled by default, and cameras will synchronize time with the DVR

after getting online, and then synchronize once every 30 minutes.

1. Click System > Time > Time Sync.
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2. Select Sync Camera Time and then click Apply.

CAUTION!

Use this function with caution if you have more than one DVR on the
network. An IP camera synchronizing time with multiple DVRs at the
same time will cause chaotic recordings.

User Configuration

Add, delete users or edit user permissions. Only admin can perform these

operations.

A user type is a set of permissions in the system. When a user type is

assigned to a user, this user has all the permissions specified for the user

type.

There are four user types in the system:

e  Admin: Default super administrator in the system, has full system
access. Its initial password is 123456.

e  Default: Default user reserved in the system, cannot be created or
deleted, and only has access to live view. If the default user is denied
access, the corresponding channel is locked when no user is logged
in, and B appears in the window.

e  Operator: Has basic permissions and access to cameras.

e  Guest: Only has access to cameras by default.

1. Click System > User.

Username User Type Edit Delete
admin Administrator

default Reserved User
userl Operator [}

user2 Operator i1}

2. To add a user, click Add, and then set the username, user type,

password and permissions as needed.
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3. Set the unlock pattern, then click OK.

Modify/Add User

Username
User Type Operator Y
Password
Confirm
Pattern Enable Unlock Pattern o
Basic Permissions
¥ Configure “Upgrade “IView and Export Logs VIRestart
Camera Permissions Live View and Two-Way Audio -
Al ¥D1 D2 D3 viD4

oK Cancel

4. To edit or delete a user, click or B needed. If you change the

password for a user, the new password takes effect at the user's next

login.
Security Configuration

IP Control

Use this function to enhance security by allowing or forbidding access to
the DVR from specified IP addresses.

1. Click System > Security > IP Control.

2. Select Enable IP Control, select Blacklist or Whitelist from the drop-

down list, set the start and end IP addresses, and then click Add.
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[=% NOTE!
e If Blacklist is selected, the DVR denies remote access from the IP
address(es) on the list.
e If Whitelist is selected, the DVR only allows remote access from the
IP address(es) on the list. However, if Whitelist is selected with no IP
address specified, remote access to the DVR will be denied.

Enable IP Control v

Control Type Blacklist v

Start IP

End IP o 5 = Add

No Start IP End IP Edit Delete
204.4.1.15 204.4.1.15 i

3. Click Apply to save the settings.
ONVIF Authentication

Enable ONVIF authentication under System > Security > ONVIF Auth so a

username and password will be required for ONVIF-based device access.

Select the check box and then click Apply.

Enable Authentication 7

Note: If enabled, a username and password will be required for access by ONVIF.

ARP Protection

ARP protocol is used to associate an IP address to a hardware MAC
address. ARP attacks mainly occur on LAN, in which attackers use forged
IP and MAC addresses. APR protection prevents this kind of attacks by

verifying the gateway's MAC address in all access requests.
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Note that changing the NIC working mode will disable ARP protection

automatically.

1. Click System > Security > ARP Protection.

Select NIC NIC1

Enable ARP Protection v

Gateway

Gateway MAC Address Auto -

2. Select the desired NIC and then select Enable ARP Protection.

3. Obtain the gateway's MAC address automatically, or select Custom

and input the MAC address.
4. Click Apply to save the settings.

Video Watermark

Encrypt custom information in videos to prevent unauthorized alteration.

1. Click System > Security.

Camera D11(smart ipc) v
Enable Watermark v
Watermark Content 1212

2. Select the desired camera and then select Enable Watermark.
3. Enter watermark content.

4. Click Apply to save the settings.

Secure Password

Secure password specifies the permission of strong or weak password in

different modes: friendly password and enhanced password.
1. Click System > Security.

Enable
Password Mode ® Friendly Password Enhanced Password

Friendly Password: You must log in with a strong password except in the same network segment or three private
network segments (10.0.0.0/8, 172.16.0.0/12, 192.168.0.0/24)
Enhanced Password: You must log in with a strong password.
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2. Once Enable is selected, the option will be hidden, and by default
friendly password is enabled. You may enable Enhanced Password
as needed.

e  Friendly Password

If this option is selected, a strong password must be used except when

login from the same network segment or one of the three private

network segments (10.0.0.0/8, 172.16.0.0/12, 192.168.0.0/24).

e  Enhanced Password

If this option is selected, a prompt for a strong password will appear when

a weak password is detected. Also, only strong passwords are allowed for

new users.

:@ NOTE!
Only admin can configure secure password.

3. Click Apply to save the settings.

13 System Maintenance

System Information

Click Maintain > System Info to view the basic DVR information for

maintenance purpose.
System Info

View the basic information such as the device model, serial number,

firmware version, build date and operation time.

Basic Info

Product Model NVR

Serial Number 210235TOE51234567890
Firmware Version B3119P15

Build Date 2016-11-09

Operation Time 0 Day(s) 0 Hour(s) 48 Minute(s)
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Camera status
Click the Camera tab to view camera status (online or offline with
possible offline cause) and status of alarm functions such as motion
detection, tampering, video loss and audio detection. Off means

disabled, and on means enabled.

Camera Name Status Motion Tampering
D1 IP Camera 01 Offline(Network Disconnected) Off off
D2 IP Camera 02 Offline(Network Disconnected) off off
D3 1P Camera 03 Offline(Network Disconnected) off off
D4 IP Camera 04 Offline(Network Disconnected) off off
D5 IP Camera 05 Offline(Network Disconnected) off off
D6 IP Camera 06 Offline(Network Disconnected) off off

Recording status

Click the Recording tab to view recording status and stream settings.

Camera Name Type Status Diagnosis Stream Type fps
D1 IP Camera 01 None No Recording Camera Offline None 0
D2 1P Camera 02 None No Recording Camera Offline None 0
D3 IP Camera 03 None No Recording Camera Offline None 0
D4 1P Camera 04 None No Recording Camera Offline None 0
Ds IP Camera 05 None No Recording Camera Offline None 0
D6 IP Camera 06 None No Recording Camera Offline None 0
D7 IP Camera 07 None No Recording Camera Offline None 0
D8 IP Camera 08 None No Recording Camera Offline None 0
D9 IP Camera 09 None No Recording Camera Offline None 0
D10 1P Camera 10 Normal Ongoing Normal Main Stream 25

Online user

Click the Online User tab for information about users who are currently

logged in.
No. Username IP Address Login Time
1 admin 127.0.0.1 2016-04-13 23:03:55
Disk status

Click the Disk tab to view the hard disk status and disk properties.
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Disk No. Total(GB) Free(GB) Status Vendor Property

1 0.00 0.00 No Disk

2 1863.02 0.00 Normal SEAGATE Read/Write
‘

Total Capacity(GB) 1863.02

Free Space(GB) 0.00

Network Information
Traffic

Click Maintain > Network Info > Traffic to view network traffic

information.

Receive Rate:16.92Mbps

NIC Status MAC Address MTU NIC Type
NIC1 Connected 48:ea:63:0e:14:06 1500 Self-Adaptive

Network Detection

Click Maintain > Network Info > Net Detect.
To test network delay and packet loss rate, enter the test address and

then click Test.

[=2 NoTE!

The test packet size is 3000 bytes by default and can be changed as
needed.
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Network Delay and Packet Loss Test

Test Address 204.4.1.17 Test

Test Result Delay: 1.137ms, Packet Loss: 0.000%
To capture and save packets, select the USB storage device, specify the
port number and IP address, and then click right to the desired NIC. The
captured packets are saved as a backup file in the root directory of the

USB storage device. You may click Open to view the file.

[=% NOTE!

e The packet size is 1520 byes by default and can be changed as
needed.

e  The backup file of the captured packets is named in NIC
name_time.pcap format.

e  Packets cannot be captured if it is already started on the Web
interface.

e If you use PPPOE, a virtual NIC will appear in the list after the dial-up
succeeds, and you may capture packets sent to and from this NIC.

Network Settings
Click Maintain > Network Info > Network to view network settings.
PoE/Network Port Status

Only certain DVR models support this function.

Click System > Network Info to view port status. In the figure below, the

blue port is in use. For PoE models, power information will be displayed.

0.00W 0.00W 0.00W 0.00W

0.00W 2.84W 0.00W 0.00W
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Network Statistics

Click Maintain > Network Info > Network Statistics. Bandwidth usage

statistics are displayed.

Type Bandwidth
IP Camera 15Mbps
Remote Live View Obps
Remote Playback Obps

Idle Receive Bandwidth 145Mbps
Idle Send Bandwidth 96Mbps

[= NoTE!

Insufficient receiving bandwidth (Idle Receive Bandwidth) may
cause the connected cameras to be offline.

e  When the sending bandwidth (Idle Send Bandwidth) is insufficient,
remote live view, playback or download may fail on the DVR.

Log Query

Logs contain information about user-performed operations and device

status. By analyzing logs, you can keep track of device operation status

and view detailed alarm information.

1. Click Maintain > Log.

2. Set query conditions, including the start and end times, main type
and sub type.

3. Click Query.
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Start Time 2017 = 06 s 20 = 00 00 00 =
End Time 2017 # 06 = 20 > 23 59 59 =
Main Type Al 28
Sub Type All Types -
Username Operation Time Camera Play Main Type Sub Type De
2017-06-20 14:56:38 D7 Alarm Motion Detection Ended E
2017-06-20 14:56:33 D7 Alarm Motion Detection Started E
admin 2017-06-20 14:56:28 Operation Quick Search IP Camera E
admin 2017-06-20 14:56:23 Operation Login E
2017-06-20 14:55:57 D13 Alarm Motion Detection Started E
2017-06-20 14:55:36 D13 Alarm Motion Detection Ended E
2017-06-20 14:55:31 D13 Alarm Motion Detection Started E
2017-06-20 14:55:15 D13 Alarm Motion Detection Ended E
2017-06-20 14:54:55 D13 Alarm Motion Detection Started |2
2017-06-20 14:54:21 D7 Alarm Motion Detection Ended E
Ll >
> 1 V| 2531 [ad

4, |If & is displayed under Play, youmay click ““ to view the

recording that started one minute before the alarm time and

ended ten minutes after the alarm time. means this functions is

not available.

5. To export logs to an external storage device, click Export, set the
export destination and format, and then click Backup.

Import/Export

System Import/Export

Configurations and diagnosis information can be exported to a storage
device and saved as files for backup. A configuration file can also be
imported to the DVR to restore configurations. The configuration file of
an DVR can be imported to multiple DVRs of the same model if you want
them to have the same settings. If the imported configuration file
contains camera information, the related camera will be added to all the
DVRs.

Only admin can perform these operations.

1. Click Maintain > Import/Export.
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2. To export device configurations, specify the destination directory
and then click Export. A .xml file will be created in the specified

directory when export is completed.

3. To import device configurations, double-click the target folder

containing the .xml file, select the file, and then click Import.

CAUTION!

Delete files with caution. Deleted files cannot be recovered.

Diagnosis Info

The device can save diagnosis info for 14 days and will overwrite the

oldest when space is full.

1. Click Maintain > History Diagnosis Info.

Device Type ® NVR IPC

Current Diagnosis Info Export
No History Diagnosis Info File Size Modify Time
1 NVR_Log_20180306000000.tgz 115KB 2018-03-06 00:00:00
2 NVR_Log_20180305000000.tgz 108KB 2018-03-05 00:00:00
3 NVR_Log_20180304000000.tgz 108KB 2018-03-04 00:00:00
4 NVR_Log_20180303000000.tgz 107KB 2018-03-03 00:00:00
5 NVR_Log_20180302000000.tgz 179KB 2018-03-02 00:00:00
6 NVR_Log_20180301000000.tgz 157KB 2018-03-01 00:00:00
7 NVR_Log_20180228000000.tgz 156KB 2018-02-28 00:00:00
8 NVR_Log_20180227000000.tgz 151KB 2018-02-27 00:00:00
9 NVR_Log_20180212000000.tgz 167KB 2018-02-12 00:00:00
10 NVR_Log_20180211000000.tgz 166KB 2018-02-11 00:00:00
11 NVR_Log_20180210000000.tgz 163KB 2018-02-10 00:00:00
12 NVR_Log_20180209000000.tgz 168KB 2018-02-09 00:00:00
13 NVR_Log_20180208000000.tgz 170KB 2018-02-08 00:00:00
14 NVR_Log_20180207000000.tgz 169KB 2018-02-07 00:00:00

4 2

Export Exit

2. Select a device type:

e  DVR: For DVR, history diagnosis info is generated at 00:00 every day.
To export history diagnosis info, click Export at the bottom. To
export current diagnosis info, click Export right to Current Diagnosis

Info.
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e IPC: For IPC, history diagnosis info is generated at 00:05 every day.
Select channels and then click Export at the bottom. To export

current diagnosis info, click Export right to Current Diagnosis Info.

[=% NOTE!

For IPC, diagnosis info is recorded based on channel, which means, if an
IPC is added to multiple channels, all the channels will record diagnosis
info for the IPC.

System Restoration

Use this function to restore some or all factory default settings. The DVR

will restart automatically to complete this operation. Recordings and

operation logs will not be deleted.

1. Click Maintain > Restore.

2. Click Default to restore factory default settings except network and
user settings, or click Factory Default to restore all factory default

settings.

Automatic Maintenance

Set the DVR to restart as scheduled and delete files (including recordings)

as needed. Only admin can perform this operation.

1. Click Maintain > Auto-Function.

2. Set an auto-restart time, and choose a way to delete files
automatically.

Auto-Restart Tuesday > 02:00 -

Auto-Delete File Never v day(s) ago

89



() CAUTION!
Files deleted automatically cannot be recovered.

System Upgrade

Upgrade the DVR under Maintain > Upgrade locally (using an upgrade
file saved in a USB storage device) or by cloud (through a cloud server).
To upgrade by cloud, ensure that the DVR is connected to a fully
functional DNS server (configured under System > Network > Basic), and
click Check to see whether a newer version is available. The time that a

cloud upgrade takes is affected by network connection status.

@ CAUTION!

° Make sure power is not interrupted during upgrade. A power failure
during system upgrade may cause startup failure. Use an
Uninterrupted Power Supply (UPS) if necessary.

e  Ensure network connectivity for a cloud upgrade.

14 shutdown

Click Shutdown to log out, restart or shut down as needed. To shut down
the DVR, you may also long-press the power button on the front panel (if
available) for around three seconds till an on-screen message appears,

and then click Yes.

Logout Restart Shutdown
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@ CAUTION!

Unsaved settings will be lost if the DVR is shut down unexpectedly, for
example, due to a power failure. An incorrect shutdown during a system
upgrade may cause startup failures.

Part Il Web-Based Operations

1 Before You Begin

You may access and manage your DVR remotely using a web browser on

a PC (through the Web interface). Check the following before you begin:

Access will be authenticated during login, and operation

permissions will be required.

The PC is operating properly and has a network connection to the
DVR.

The PC uses the Windows XP, Windows 7 or Windows 8 operating
system.

A Web browser has been installed on the PC. Microsoft Internet
Explorer 8.0 or higher is recommended. Firefox, Chrome and Opera
browsers are also supported.

A 32-bit Web browser is still required even if you are using a 64-bit

operating system.
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[= Not

E!

The parameters that are grayed out on the Web GUI cannot be
modified. The parameters and values displayed may vary with DVR
model.

The figures are for illustration purpose only and may vary with DVR
model.

2 Login

1. Opena Web browser on your PC and browse to the login page by
entering the IP address (192.168.1.30 by default) of your DVR.
You may need to install a plug-in as prompted at your first login.
Close the Web browser when the installation starts.

2. Inthe login dialog box, enter the correct username and password
(123456 for admin) and then click Login.

CAUTION!

The default password is intended only for your first login. We strongly
recommend you set a strong password to ensure account security.

Strong: contains at least 8 characters from at least three of the four
types: upper-case letter, lower-case letter, special character, digit.
Medium: contains at least 8 characters from two of the four types:
upper-case letter, lower-case letter, special character, digit.

Weak: contains less than 8 characters from only one of the four
types: upper-case letter, lower-case letter, special character, digit.

3 Live

View

The

Live View page is displayed when you are logged in. The following

figure shows an example.
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Table 3-1 Live View Window Control Buttons

Button Description Button Description
Start or
i stop live
ES /% Main/Sub stream » /{ u vie\z e
windows
Previous and Switch
e«/» —
4 next screen [ screen
layout
n Select
Full screen & stream
type
Shows the
current frame Takea
R -t bit rate,
i snapshot
resolution, and
packet loss rate
- ﬂ Local
Q Start zoom
recording
Turn on or off
i i Adjust MIC
048 audio; adjust (o F & ] j
volume
sound volume.
Open or
: . : close the
<& 3D positionin ~g. ¢ ',. S
P 8 control
panel
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[=% NOTE!
e  Only the main stream “ is displayed when the camera is offline or

it supports only one stream.

e Asnapshot file is named in this format: IP_camera ID_snapshot
time. The snapshot time is in YYYYMMDDHHMMSSMS format.

e By default, snapshots are saved in this directory:
C:\Users\username\Surveillance\Snap\system date. The system date
is in yyyy-mm-dd format.

e Alocal recording is named in this format: /P_camera ID_S recording
start time E recording end time. The recording start and end times
are in hh-mm-ss format.

e By default, local recordings are saved in this directory:
C:\Users\username\Surveillance\Record\system date. The system
date is in yyyy-mm-dd format.

4 playback

Click Playback on the top to show the Playback page. The following

figure shows an example.

Table 4-1 Playback Control Buttons
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Button Description Button Description
u/m Play/Pause Stop
n Slow down or speed
Reverse
up
Rewind or Rewind or forward
forward 30
by frame
seconds
Previous or
<{H> Clip video/pause
./. next period P /p
E iﬁ;e video Take a snapshot
Adjust sound
Zoom _ volume; turn on or
off sound

5 Configuration

Click Setup on the top, and then click the menus on the left to configure

parameters.

Client v Basic Setup
System A
» Basic Setup Device Name INVR l

Preview Device ID [ |

Time Device Language English vt

Hollday Model NVR

Securi

Y Serial No. e RN
Camera v
Firmware Version B3407P10
Hard Disk
v Build Date 2018-06-15
Alarm .5 Operation Time 0 Day(s) 0 Hour(s) 18 Minute(s)
Alert ¥
Save

Network ¥
User ¥
Maintenance v
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Appendix A Acronyms

Acronym Description
CBR Constant Bit Rate
DDNS Dynamic Domain Name Service
DHCP Dynamic Host Configuration Protocol
DST Daylight Saving Time
DVS Digital Video Server
FTP File Transfer Protocol
HDMI High Definition Multimedia Interface
HTTPS Hypertext Transfer Protocol Over Secure Sockets
Layer
IPC IP Camera
JPEG Joint Photographic Experts Group
MTU Maximum Transfer Unit
NAT Network Address Translation
NIC Network Interface Card
NTP Network Time Protocol
DVR Network Video Recorder
ONVIF Open Network Video Interface Forum
PoE Power over Ethernet
PPPoE Point-to-Point Protocol over Ethernet
PTZ Pan, Tilt, Zoom
P2pP Peer-to-Peer
RAID Redundant Arrays of Independent Disks
RTSP Real-Time Streaming Protocol
SDK Software Development Kit
S.M.A.R.T. Self-Monitoring, Analysis and Reporting Technology
UPnP Universal Plug-and-Play
usB Universal Serial Bus
VGA Video Graphics Array
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Acronym

Description

VBR

Variable Bit Rate

Appendix B FAQs

Problem

Possible Cause and Solution

Forgot the login
password

Double-click the lower left corner of the login
dialog box as admin. A dialog box appears.

Note down the serial number and then
contact your dealer for a temporary
password. Log in with the temporary
password and then reset your password.

Use your mobile surveillance app to scan
the QR code (Settings > Forgot Device
Password).

The Web plugin
(ActiveX) cannot be
loaded.

Close your web browser when the
installation starts.

Disable the firewall and close the anti-virus
program on your computer.

Enable your Internet Explorer(IE) to check
for newer versions of the stored pages
every time you visit the webpage (Tools >
Internet Options > General > Settings).

Add your DVR's IP address to the trusted
sites in your IE (Tools > Internet Options >
Security).

Add your DVR's IP address to the
Compatibility View list in your IE (Tools >
Compatibility View Settings).

Clear your IE's cache.

No images are displayed
in live view on the Web
interface.

Check if the bit rate is OMbps in the live view
window.

If yes, check if the firewall has been
disabled, and the anti-virus program has
been stopped on your computer.
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Problem

Possible Cause and Solution

e If not, maybe it is because the graphics
card driver on your computer is not
working properly. Try installing the driver
again.

A camera is offline, and
No Link is displayed.

Click Maintain > System Info > Camera. The
cause is displayed under Status. Common causes
include disconnected network, incorrect
username or password, weak password,
insufficient bandwidth.

e Check network connection and network
configurations.

e [Ifitindicates incorrect username or
password, check that the camera password
set in the DVR is the one used to access the
camera's Web interface.

e [Ifitindicates denied access for weak
password, log in to the camera's Web
interface and set a strong password.

e |If it indicates insufficient bandwidth, delete
other online IP devices in the DVR.

The DVR displays live
video for some cameras
and No Resource for
others.

e Set the camera to encode the sub stream,
and decrease its resolution to D1.

e Set the DVR to use the sub stream firstfor
live view.

A camera goes online
and offline repeatedly.

e Check if network connection is stable.

e Upgrade the firmware for the camera and
the DVR. Contact your dealer for the latest
versions.

Live view is normal, but
the recording cannot be
found.

e Check that a recording schedule has been
properly configured.

e Check if the time and time zone configured
in the DVR are correct.

e Check if the hard disk storing the recording
has been damaged.
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Problem

Possible Cause and Solution

Check if the desired recording has been
overwritten.

Motion detection is not
effective.

Check that motion detection is enabled,
and the motion detection area is properly
configured.

Check that detection sensitivity is properly
set.

Check that the arming schedule is properly
configured.

A hard disk cannot be
identified by the DVR.

Use the power adapter delivered with your
DVR.

Power down the DVR and then mount the
hard disk again.

Try another disk slot.

The disk is not compatible with your DVR.
Contact your dealer for a list of compatible
disk models.

The mouse does not
work.

Use the mouse delivered with your DVR.

Make sure no cable is extended.
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